2TimesMinute

16 ideas publicadas y 0 guardadas ▪ Temática del blog: Tecnología

https://2minutestimeblog.wordpress.com/

2TimesMinute

Excel

Tareas rápidas con Grabar Macros

A veces hay ciertas tareas que repetimos en Excel con asiduidad y que nos vendrían bien poder hacerlas con atajos del teclado para ir más rápido. Como por ejemplo, pintar una celda de un color determinado y darle el formato que queremos. Tareas de este tipo lo podemos hacer Grabando Macros. Para poder Grabar hay que seguir dos pasos: Habilitar la Pestaña de Programador/Desarrollador (el nombre cam ...

Excel

Tablas dinámicas – Crear tabla (1/3)

Si queremos analizar una serie de datos rápidamente, las tablas dinámicas nos pueden servir de mucha ayuda, son rápidas, se actualizan  si cambiamos algún dato, y aunque algunos crean que no, son muy simples de utilizar. Ejemplo: Si queremos saber cuántas ventas ha tenido cada uno de los empleados de más abajo, nada más tenemos que situarnos en cualquier parte de la tabla dónde haya datos y selecc ...

Excel

Concadenar + BuscarV

Con las nuevas versiones de Excel la función concadenar se ha simplificado muchísimo, y con tan solo añadir una & podemos unir el texto o los números de varias celdas. Su uso es muy sencillo, si por ejemplo queremos añadir el nombre y apellido que están en dos celdas distintas, únicamente tenemos que hacer =B2&C2. Recuerda que si quieres añadir un espacio en blanco este se pone entre comillas R ...

Varios

Recuperar un Word no guardado

Si hemos estado haciendo un documento Word y por algún motivo lo hemos cerrado sin guardar, se puede recuperar una versión temporal de este documento. Hay dos formas de hacerlo, la primera y la más fácil es para las versiones de Office 2013 y siguientes, basta con ir a Archivo – Recientes y en la parte inferior derecha nos aparecerá “Recuperar documentos sin guardar”. La segunda ...

Excel

Listas de validación

Si se tiene un Excel en el cual se necesita filtrar por unos datos determinados o este lo utilizan varios usuarios y se quiere controlar cómo se rellena la información, la listas de validación pueden ser unas buenas aliadas. Por ejemplo, si tenemos varios “estados” para una incidencia y queremos que todo el mundo utilice la misma codificación, simplemente tenemos que escribir la lista ...

Excel

Quitar duplicados en Excel

Si queremos eliminar valores duplicados en Excel, lo podemos hacer rápidamente con las funcionalidades de Quitar duplicados. Para Quitar duplicados solo debemos ir a la pestaña Datos y seleccionar la opción correspondiente: Nos saldrá un menú desplegable donde podremos seleccionar la columna o columnas en la que no queremos que haya duplicados. Seleccionando “Mis datos tienen encabezadosR ...

Excel

=DIASEM()

La fórmula de Excel =DIASEM() nos indica a qué día de la semana corresponde una fecha, combinada con otras fórmulas tiene muchas posibilidades. Es muy fácil de utilizar, la estructura es =DIASEM(celda en la que se encuentra la celda; cuando empieza nuestra semana*). *Por ejemplo, 2, para decirle que nuestra semana empieza un lunes y acaba un domingo.

Excel

Función Y() y O()

Las funciones Y y O nos permite atribuir varias casuísticas a nuestras funciones y son muy fáciles de utilizar. El formato es: =Y(primer argumento es tal; segundo argumento es tal, tercero es tal, etc…) = Y(A2<1;A3>2;A4=”SI”) = O(A2<1;A3>2;A4=”SI”) Y podemos insertarlas dentro de otras funciones, como por ejemplo dentro de la función SI() del post-anterior ...

Varios

Combinar cartas en Word

Si queremos enviar cartas o cualquier otro documento personalizado a un gran número de personas podemos utilizar la combinación de cartas de Word. Esta es útil para crear cualquier tipo de documento, ya sean cartas, contratos, facturas, invitaciones a fiestas, etc… Primero necesitaremos crear el modelo de la carta que queremos: El cual combinaremos con la base de datos, que contendrá todos l ...

Excel

Función SI

La función =SI() es muy útil combinada con otras fórmulas puesto que nos sirve para indicar a Excel que si ocurre un evento haga algo determinado y si este no ocurre alga otra cosa. =Si(si pasa esto; haz esto; si no pasa haz esto otro) Por si sola, la podemos utilizar por ejemplo para que nos diga si el nivel de stock de unas cajas es alto o bajo: =SI(D4>20;“ALTO”;“BAJO” ...

Outlook

Retrasar entrega de todos los emails de Outlook

Para retrasar la entrega de emails de Outlook tenemos dos opciones, retrasar la entrega de todos los emails o solo de uno determinado. En este caso veremos cómo retrasar la entrega de TODOS los emails de Outlook: Retrasar sistemáticamente un tiempo determinado todos los mensajes, es muy útil si escribimos continuamente emails con información “delicada”, puesto que estos se quedan en la ...

excel

Renombrar columnas Excel

Para hacer más fácil el uso de fórmulas complejas, Excel te permite renombrar sus columnas y ponerles el nombre que se quiera. Para ello sólo hay que seleccionar la columna, escribirlo al lado de la barra de fórmulas -donde usualmente aparece el nombre de la columna, y presionar INTRO. De este modo obtenemos ahora que la columna E se llama “HORAS”. Así cuando queremos escribir una fórm ...

excel

=Sumar.Si.Conjunto

Como habíamos comentado anteriormente existe la fórmula Sumar.Si que va muy bien a la hora de sumar un rango de celdas que tienen un mismo criterio. Pero si queremos utilizar más de uno, lo podemos hacer también con la fórmula Sumar.Si.Conjunto. La estructura es diferente a la de Sumar.Si pero también es fácil de utilizar: =SUMAR.SI.CONJUNTO (Celdas a sumar; Columna dónde está el criterio 1; celda ...

varios

Moverse entre carpetas con el teclado

Podemos movernos entre las carpetas de nuestro ordenador con el teclado. Para entrar dentro de una carpeta solo hay que pulsar la tecla intro, y para salir de ella la combinación de teclas ALT + flecha hacia arriba. Además, si previamente ya se ha entrado en esa carpeta podemos jugar con la combinación de teclas ALT + flecha izquierda/derecha para volver a entrar y salir de ella. Con algo de práct ...